Geocoding: increased latency/error rate
Incident Report for Mapbox
Resolved
Service has returned to normal.
Posted about 1 year ago. Sep 13, 2016 - 15:29 UTC
Identified
A deploy uncovered a bad interaction between our code and an upstream load balancing component. The issue is being isolated to resume normal service until the component issue is resolved.
Posted about 1 year ago. Sep 13, 2016 - 14:42 UTC
Investigating
We're investigating increased latency and error rates on our Geocoding API affecting one of our regions.
Posted about 1 year ago. Sep 13, 2016 - 13:22 UTC