Issue with uploads from www.mapbox.com/studio
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 14, 2016 - 15:58 UTC
Investigating
We're looking into issues preventing the processing of uploads from www.mapbox.com/studio for some users.
Posted about 1 year ago. Dec 14, 2016 - 15:46 UTC