Elevated error rates
Incident Report for Mapbox
Resolved
The incident has been resolved and error rates have dropped to normal.
Posted 8 months ago. Oct 23, 2016 - 22:34 UTC
Monitoring
The issue has been confirmed with our upstream provider. Our API services are stable and we'll continue to monitor the situation.
Posted 8 months ago. Oct 23, 2016 - 21:55 UTC
Investigating
We're investigating an increase in errors across several of our services related to an upstream storage provider.
Posted 8 months ago. Oct 23, 2016 - 20:29 UTC