Slow upload times
Incident Report for Mapbox
Resolved
An increase in uploads resulted in delayed processing times. Uploads are now processing normally and the backlog has been cleared.
Posted 10 months ago. Feb 07, 2017 - 03:48 UTC
Investigating
We are continuing to investigate slow processing times for uploads.
Posted 10 months ago. Feb 07, 2017 - 01:05 UTC
Identified
We are experiencing slower upload times than normal. The issue has been identified and we are working to speed up processing.
Posted 10 months ago. Feb 06, 2017 - 21:27 UTC