Geocoding API error rate
Incident Report for Mapbox
Resolved
We have identified the root cause and deployed a fix for the elevated error rate on the Geocoding API.
Posted 18 days ago. Aug 04, 2017 - 00:27 UTC
Investigating
We're investigating an increased error rate for our Geocoding API.
Posted 18 days ago. Aug 03, 2017 - 23:45 UTC