Upstream DNS event, continued
Incident Report for Mapbox
Resolved
The mitigation our upstream provider put in place remains stable, which has kept latency and error rates on Mapbox Studio at normal rates. Mapbox APIs remain stable as well.
Posted about 1 year ago. Oct 21, 2016 - 23:03 UTC
Monitoring
An upstream provider that was being affected by the DNS event has put in a mitigation which worked to stabilize latency on Mapbox Studio. Latency and error rates to the Mapbox APIs are at normal levels. We'll continue to monitor the situation.
Posted about 1 year ago. Oct 21, 2016 - 17:40 UTC
Investigating
We are investigating a recurrence of the upstream DNS event from earlier today. Users of Mapbox Studio may experience increased latency. We continue to investigate the impact.
Posted about 1 year ago. Oct 21, 2016 - 16:49 UTC