Increased latency
Incident Report for Mapbox
Resolved
We have resolved the issue.
Posted 11 days ago. Nov 10, 2017 - 23:54 UTC
Investigating
We are seeing increased latency for some customers. We are investigating the issue.
Posted 11 days ago. Nov 10, 2017 - 22:32 UTC