Elevated U.S. error rate
Incident Report for Mapbox
Resolved
This issue has now been mitigated and the service is operating normally.
Posted 8 months ago. Apr 24, 2017 - 13:07 UTC
Monitoring
Between 11:10 and 11:45 UTC, our upstream CDN provider experienced an elevated 5xx error rate in a subset of edge locations in central North America.
Posted 8 months ago. Apr 24, 2017 - 12:10 UTC
Investigating
Some U.S. traffic is experiencing a slightly elevated error rate for requests. We are investigating the issue with our upstream CDN provider.
Posted 8 months ago. Apr 24, 2017 - 11:46 UTC