Inaccurate "mobile usage" statistics in account dashboard
Incident Report for Mapbox
Resolved
All "mobile usage" statistics between have been restored between August 16th and September 20th.
Posted Oct 08, 2018 - 22:27 UTC
Identified
We've identified over-counting of "mobile usage" statistics in the account dashboard, and are working on a fix
Posted Sep 12, 2018 - 01:04 UTC