Elevated latency and error rates on Maps API
Incident Report for Mapbox
Resolved
Between 23:30 UTC 13 February 2017 and 5:00 UTC 14 February 2017, an upstream service provider experienced a networking device failure that resulted in increased packet loss in their Eastern U.S. region. To mitigate the impact for Mapbox users, we redirected portions of our traffic away from the affected region to our secondary data store in a different region. The impact on our Maps API was elevated p90 latency for some requests; our global error rate remained normal for the duration of the event.
Posted 6 months ago. Feb 14, 2017 - 05:28 UTC
Investigating
We are investigating elevated latency and error rates on our Maps API endpoint.
Posted 6 months ago. Feb 14, 2017 - 04:06 UTC