Increased error rate across API's
Incident Report for Mapbox
Resolved
We've resolved the issue with the upstream provider.
Posted about 1 month ago. Sep 14, 2017 - 20:03 UTC
Investigating
We're experiencing errors on a few of our API's due to issues with an upstream provider. Currently investigating.
Posted about 1 month ago. Sep 14, 2017 - 18:57 UTC