Elevated API Latency
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted 12 months ago. Jun 19, 2017 - 20:15 UTC
Monitoring
The problem has been identified and mitigated. Service latency is at normal levels. We are monitoring the problematic components as they recover.
Posted 12 months ago. Jun 19, 2017 - 20:00 UTC
Investigating
We are investigating elevated latency for our Maps API in the eastern United States.
Posted 12 months ago. Jun 19, 2017 - 19:25 UTC